RHEL and CentOS get critical internal kernel security updates: Mitigate Intel processor vulnerabilities

Red Hat and CentOS have just announced important internal security updates for the Red Hat Enterprise Linux 6/7, as well as the CentOS Linux 6/7 operating system branch. This internal nuclear security update focuses on the newly exposed Intel CPU microarchitecture vulnerability, fixing the ZombieLoad v2 vulnerability, among other issues. The CentOS community also ported the update to CentOS Linux 6/7.

RHEL and CentOS get critical internal nuclear security updates: Mitigate Intel processor vulnerabilities

This Linux internal security update fixes computer review errors (IFU) (CVE-2018-12207), TSX Transaction Aabort (TAA) ( CVE-2019-11135), Intel GPU denial service simultaneously accessmming MMIO (CVE-2019-0154) and Intel GPU accelerator operations (CVE-2019-0155) that allow any kernel memory to be written.

RHEL and CentOS get critical internal nuclear security updates: Mitigate Intel processor vulnerabilities

RHEL and CentOS get critical internal nuclear security updates: Mitigate Intel processor vulnerabilities

Urge users to update their systems immediately

Naturally, both Red Hat and CentOS have marked these Internal Linux nuclear security updates as important and urge users to install this update as soon as possible (see affected systems below). To mitigate these hardware defects, kernel-3.10.0-1062.4.3.el7.x86_64.rpm needs to be installed on Red Hat Enterprise Linux 7 and CentOS Linux 7 systems as soon as possible Enterprise Linux 6 and CentOS Linux 6 install 754.24.3.el6.x86_64.rpm or kernel-2.6.32-754.24.3.el6.i686.rpm.

Affected systems include Red Hat Enterprise Linux Server 7, Red Hat Enterprise Linux Server – AUS 7.7, Red Hat Enterprise Linux Workstation 7, Red Hat Enterprise Linux Desktop 7, Red Hat Enterprise Linux for IBM z Systems 7, Red Hat Enterprise Linux for Power, big endian 7, Red Hat Enterprise Linux for Power, little endian 7, Red Hat Enterprise for ComputIng 7, an d Red Hat Enterprise Linux EUS Compute Node 7.7 and CentOS Linux 7.

In addition Red Hat Virtual Host 4, Red Hat Enterprise Linux Server – TUS 7.7, Red Hat Enterprise Linux Server (for IBM Power) LE) – Update Services for SAP Solutions 7.7, Red Hat Enterprise Linux Server – Update Services for SAP Solutions 7.7, Red Hat Enterprise Linux Server 6, Red Hat Enterprise Linux Workstation 6, Red Hat Enterprise Linux Desktop 6, Red Hat Enterp Rise Linux for IBM z Systems 6, Red Hat Enterprise Linux for Power, big endian 6, Red Hat Enterprise Linux for Scientific Computing 6 and CentOS Linux 6 were also affected.

Add a Comment

Your email address will not be published. Required fields are marked *