SparkyLinux 2019.11 Image Release: Bringing many new features and new features to Debian 11

The Sparky Linux team today released an November maintenance update for the Sparky Linux 2019 “Po Tolo” rolling version series. The new version features a new Debian Testing software library, which is currently in development and will be released along with the upcoming Debian GNU/Linux 11 “Bullseye”.

SparkyLinux 2019.11镜像发布:带来诸多Debian 11新特性和新功能

Sparky Linux 2019.11 As the latest Snapshot version, all the latest software updates and security patches are added to the Debian GNU/Linux 11 “Bullseye” repository as of November 2, 2019. In addition, it upgraded the Linux kernel to 5.2.17 and the Calamares installer to version 3.2.16.

In other respects, the obmenu-genmen tool in the Sparky Linux Openbox version has been replaced with Sparky-obmenu as a result of the removal of the dependency on libgtk2-perl. In addition, Perl was updated to version 5.30, and Yad was upgraded to version 5.0, a branch of Zenity that can be downloaded through access to the non-stable software library.

In this release, Sparky Linux developers also added the Debian Sid (Unstable) software repository, which is inactive but enabled by anyone who knows what they are doing. In addition, Sparky Linux’s unstable repository now contains the latest Linux 5.3.8 and Linux 5.4 RC5 kernels.

There are currently four flavor versions: Sparky Linux 2019.11 Xfce, Sparky Linux 2019.11 LXQt, Sparky Linux 2019.11 GUI (Openbox) and Sparky Linux 2019.11 CLI (text only). Existing users do not need to download or reinstall, only need to carry out a complete upgrade program.

Update log: https://sparkylinux.org/sparky-2019-11/

Download address: https://sparkylinux.org/download/rolling/

Add a Comment

Your email address will not be published. Required fields are marked *